what is the version of react-scripts that you use?
ok, so this isn’t the problem
from that error it looks like it already had a version of eslint installed
How do i fix eslint installed
hey, can you try to get the boilerplate again and run
yarn with node v16.13.0 and then fix in your env and try
like" yarn v16.13.0"
no, like node version
can you try to build it again from scratch?
what steps are you following?
node -v to get the version of node you are using, the boilerplate may not have been created with “node v16.13.0” but this is what i use and it works for me and for some reason (node versions break dependencies installation)
I tried still the same results
didnt say latest version
17.6.0 ? if its not the letast can you direct me how to do it
Ohhhhh ok so i need v16.3.0
yarn format and it should go away