Why does Ethereum Boilerplate gets this errors when starting

what is the version of react-scripts that you use?

β€œreact-scripts”: β€œ^4.0.3”,

ok, so this isn’t the problem

from that error it looks like it already had a version of eslint installed

How do i fix eslint installed

hey, can you try to get the boilerplate again and run yarn with node v16.13.0 and then fix in your env and try yarn start

1 Like

like" yarn v16.13.0"

no, like node version
β€œnode v16.13.0”

jygvyuh

can you try to build it again from scratch?
what steps are you following?

try node -v to get the version of node you are using, the boilerplate may not have been created with β€œnode v16.13.0” but this is what i use and it works for me and for some reason (node versions break dependencies installation)

I tried still the same results

i have the letast version

didnt say latest version

17.6.0 ? if its not the letast can you direct me how to do it

Ohhhhh ok so i need v16.3.0

uhihiukscx

Thnk for the support ,. Another question why does it bring this delete error

Do yarn format and it should go away