WebSocket connection failed after update to 0.0.214 --- SOLVED

Hello! I was trying to implement saveIPFS() but was getting error stating that this is not a function. In reading the forum on “Problems saving to IPFS in Rarible Clone” I saw that updating a server may assist with resolving this challenge (I was on 0.0.195). I updated the server a few moments ago to 0.0.214. I also followed the advice to change to the latest version of SDK and Web3.

Since then the app cannot connect to the server and console shows the error:
WebSocket connection to 'wss://xpnqz3nremnz.moralis.io:2053/server' failed:

I double checked that server URL and application id haven’t changed and are matching the info on the admin pannel and they are. I tried going back to old version of SDK and Web3 but no luck.

I’m stuck and can use help. I did search topics for this and can’t find it in the forum. Your help is highly appreciated!

update
I removed all cloud functions and that resolved the issue… a bit puzzling given that it worked well prior to update, but at least the connection piece is resolved and work can continue.

2 Likes