[SOLVED] Ropsten Testnet Account perpetually "Cleaning up Instance"

I’m trying to spin up a Ropsten Testnet server, I went through the steps and got the instance to start the spinup process, but the server has been stuck at 98% for the past two days. I’ve tried refreshing, logging in and out and there is no option to delete the server. I managed to spin up a rinkeby server even when the ropsten server process has been frozen. I then tried to do make a Kovan server just see what would happen, but when I click ‘create server’ I get logged out and have to log back in even if I check ‘keep me logged in.’

Anyone been experiencing this?


Hi, we will need a way to identify that server instance, maybe you can provide the server url for a server instance that works.

Hey man, thanks for the quick response!

Here is the info for the ‘Rarible Clone’ ganache server from the photo:

server url: https://1nzxtlesm43k.moralishost.com:2053/server

You can check now, it should be fixed.

Looks like its fixed!


@cryptokid having the same issue…how to resolve? tried contact support but with no luck.

Hey @matrafox ! I’ll let you know when it’ll be fixed

ok…thank you (and 20 characters long )

It should be fixed now if that was a new server, now it should work if you try to create a new server.

yep…it seems its working now. Thank you