[SOLVED] Moralis instance stuck on loading

The hard reset button doesn’t seem to do anything. My server URL is https://5u8n8rdvslt1.moralisweb3.com:2053/server

I don’t really want to start over with all my setup.

Thanks in advance.

Can you also provide screenshots so that I can forward them to the developers and understand how it’s stuck?

Thanks.

You can also try to refresh the webpage.

@cryptokid refreshing doesn’t help at all.

@malik here’s the screenshot:

The problem was identified, it should be fixed soon.

1 Like

Thanks! What was the issue?

Something related to invalid email settings that were added.

That was one my guesses…I did try to add an email format that included the from name along with the email (ala nodemailer), thinking it might work. I wasn’t expecting the server to stall if it didn’t though :wink:

Is there any way to specify the name that will show up besides the from email? Example: Company Name [email protected] ?

Thanks for looking into it.

@cryptokid our server intsance is still stuck. Is there any way to forcefully get it back to normal?

Do you still have problems with that instance?

It’s good now. Thanks!