[SOLVED] MetaMask Not Responding

Hey Guys, I followed the instructions in the video but the MetaMask Plugin refused to pop-up or respond. I was running the code on Kovan Testnet.
Please what am I doing wrong or have the codes being changed?

Did you install the plugin? Did you click on the plugin after that to load it in current page?

Do you mean the MetaMask Plugin? if yes, I have MetaMask installed and I did click on the plugin after the page loaded.

Ok, are there any errors in the browser console?

No errors at all, I just click on the β€œrun code” button and nothing happens.

Hey, in this tutorial it looks like Ivan is already connected to the website with metamask so i assume he forgot to mention that. You need a web3 instance to make a transaction.
You can get started right from the connect with js docs to learn how to connect metamask, then you can have another button for the transfer function. Feel free to ask if you have any questions

1 Like

I thought as much, thanks. Will retry it right away

1 Like

It worked, thanks a lot