[SOLVED] Metamask log in doesnt work anymore [sleeping server]

Im using the moraliss ample code and modified it a bit for my dashboard
everything was working but since recently i cant log in to my dashboard anymore

When i click the login button, metamask pops up and i sign but than im not being redirected to the actual dashboard- on the UI nothing happens and in the console i get this message

MetaMask: The event ‘close’ is deprecated and may be removed in the future. Please use ‘disconnect’ instead.
For more information, see: https://eips.ethereum.org/EIPS/eip-1193#disconnect

Here is a link to the dashboard

Here is the code

1 Like

I also get that warning, but it works fine, what version of Moralis SDK you have?
latest version is 0.0.130

not sure about the sdk version
what u mean it works fine?
I cant log in

you can find you the version for Moralis SDK with: Moralis.CoreManager.get("VERSION")
by it works fine I mean that I tested a simple authentication with MetaMask and it worked for me.

it particular it looks like your server could have been shut down as a sleeping server. You should have received some emails about that. You have to click on a button every week to keep it open. You should be able to restore it now if you go to admin interface, if this is what happened.

thanks, this did the trick