[SOLVED] Events not synced on server

Added an address in moralis server but still showing o records

Hi @manoj7655

Did you receive any successful webhooks from the stream?

You can also use get-stats endpoint to know the usage of your streams.

i am not using streams i have an paid account using moralis server admin to listen events

Its urgent anyone there ?

What do you mean by showing zero record here? Can you provide more details


Server url : https://5v9xyebgpa6d.usemoralis.com:2053/server
table name: landLiveE1606mintLand

Will have a look at it and let you know.

Hi @manoj7655

Please take a look at the solution in the below post. Restarting the core services as shown in the solution should fix any issues related to the event syncs.

Please try it and let me know if it works.

@johnversus i tried but showing me 502 gateway error

Replace :2087 with your port :2053 in the url

Try selecting all the header and also add raw data with master key value as shown in the post.

If it still does not work from your end I will have to try restarting the entire server. If that is ok for you?

wait let me check at my end first

By the way replace reset_local_chain route with restart_core_services

Thanks Its work now…

1 Like

Awesome. I can see that the events are now synced on server :smiley: . Feel free to reply if you have any other questions.

This topic was automatically closed after 28 hours. New replies are no longer allowed.