[SOLVED] Can't create more than 1 smart contract sync events

Hi, I’m facing a problem where I can’t sync smart contract events, the “Add New Sync” button is always disabled, does someone have a solution?

Project URL : https://jshyqqfghgpe.usemoralis.com:2053/server


did you try to add an event sync from code?

how are you trying to add that event sync? can you provide more info?

no, i try it on the website

I need more info, I don’t know how to help without more info

i choose the custom events
im filling the address, abi, topic, etc.
and the button for “Add new sync” always disabled, i cant click on it

Can you also paste the abi that was used?
Or all the information used to create that event sync?

Address : 0xC601a513CF90A77A07081D259FC713fdc94920E2
Abi :

				"anonymous": false,
				"inputs": [
						"indexed": false,
						"internalType": "address",
						"name": "buyer",
						"type": "address"
						"indexed": false,
						"internalType": "uint256",
						"name": "id",
						"type": "uint256"
				"name": "MembershipBought",
				"type": "event"

Topic : MembershipBought (address,uint256)
Table Name : MembershipBought
Description: Membership Bought List
Sync Historical : true
Max Historical Records: 500

I tried now and the button was enabled, maybe try again?

its still disabled from my side, i dont know why

try a logout and login maybe

this is the console logs, it looks like it return 401 unauthorized somehow, i try logout and login multiple times still cant create a sync event

with response : unknown account

i dont know if its related, just try to give some information

somehow it worked again, thanks for helping, you can close this ticket, thankyou!

it doesn’t seem to be related…