[SOLVED] API KEY is currently blocked

Hello,

I’ve been using the web3 API since a while for my site. but today i noticed that my “API KEY is currently blocked”. I just paid for subscription to see if that will help.

Please could you verify this for me ?

Hello @Kryptec, please let me know your account email in DMs, lets sort it out :slight_smile:

Hello @kresimir, thanks for your response. i can not see how to send you a DM her in the forum. i checked on your profil, but did not find a button to DM you. Could you tell me how please ?
Im’ trying the reply button now, but i think this will be public.

Thanks for the reply @Kryptec!

Try clicking on my profile , and then there should be a button “Message”

and it should be available in the preview of the profile…

Okay thanks @Kryptec. I’ve grabbed your email and deleted the post, for privacy purposes

Checking your account…

Everything is unblocked now. Please try again to make calls

And thanks for upgrading to the Pro plan!!

thank you. But i just tried on moralis website, and still blocked. here is an exemple : ```
curl -X ‘GET’
https://deep-index.moralis.io/api/v2/0x…AN_ETH_ADDRESS…/erc20?chain=eth’
-H ‘accept: application/json’
-H ‘X-API-Key: …MY_API_KEY…’

![Capture d’écran 2022-01-15 à 19.49.24|690x177](upload://zJz8CRidHPtPZPr35mC7yAKW2y3.png)

Sorry but still blocked. I noticed i received a mail from moralis saying that i exceeded the limits for this month. So it’s just a plan upgrade limitation. this is good news. should be fixed quick. By the way, the api that is blocked is the : Web3 API Key
Thank you for your diligence

Okay thanks, I’ve just given you new API key, please try now @Kryptec

hey man, thank you, it worked. thanks a lot

1 Like

Amazing!! :raised_hands:

Thank you for your patience with the issue

If there’s anything else we can do, just let us know :slight_smile: