ParseError: 100 XMLHttpRequest failed: Unable to connect to the Parse API

hi to all, the dashboard no longer appears by clicking on the corresponding button, is there any problem?
The update button does not appear in the “update and restart” dialog window and testing the dapp i have this error in the browser: ParseError: 100 XMLHttpRequest failed: “Unable to connect to the Parse API”.

I had just finished fixing the name of the tables before running the lesson “I CLONED RARIBLE IN 24H - Cloud functions [PART 8]”. I inserted some new NFTs, i saw that in the database he had inserted the new items, but after two clicks everything was blocked.

the server url is

Hey @Aliberto

Could you try again now?

the problem persists in the control panel, i’m not in office now, and from mobile i could only check the database dashboard and the dialog box for restarting the server but the situation is the same as yesterday. In about 2 hours I’ll be in my office and try connecting to the dapp from the browser. Yesterday on Discord I posted two screenshots to better understand the problem, i link them again here

what if you use instead of http://localhost/?

1 Like

that’s not the problem, it’s the moralis server that crashed, if i try to use another test server it works fine

I’ll let you know when the problem will be fixed :raised_hands:

thank you very much, in the meantime i continue the tutorials using the other test server which instead works perfectly, but solve it, i would not want the problem to occur then when i work on the real project :slight_smile:

1 Like

I have a similar issue, XMLHttpRequest failed: “Unable to connect to the Parse API” and net::ERR_CONNECTION_RESET every 2 or 3 days…

1 Like

Following this issue

Following this issue; Was the problem already solved ?

you could get this error when the server is inactive. Can you check if your server is active

Yes sir ! Thank you very much. That was exactly the issue.

I am having the same issue and my server doesn’t seem to be inactive, what might be the cause?
I am running on an account with a paid plan

What is your serverUrl? Try restarting your Moralis server.

Yaa indeed it worked! can you briefly explain why is it happening

I don’t know the exact explanation

Well according to what I experienced, this error occurs when you save the cloud function file and cloud server is still going through the process of accepting the change.

Waiting few moments and reloading the page might resolve the error.

While you upload the cloud code you could get some errors as the server restarts

Yes, keeps happening to me… If we can’t even get a stable connection at dev time I’m wondering if Moralis will ever become a solid enough and agile enough platform to support applications in production. The responses on the forum are always questions. It’s like everyone is doing it wrong and Moralis can’t ever understand why people can’t get it right. It is very disheartening. :frowning: