Migrate your server from legacy to Nitro, not able to create NFT

I mean we are using moralis web3 service.
I do not know what else I can call it.
The problem is that we are not able to creat nft. It just does not respond to metamask. I can sale existing NFT. But no reasopnd to create one.
It happens after we updated service as moralis latest move from legacy.
There is no error msg. Or anything like it. You can check it on our server if you will provide any private contact info I can send you the address

You can provide your Moralis serverUrl / dapp URL here, it is safe to expose it.

The problem is that we are not able to creat nft. It just does not respond to metamask. I can sale existing NFT. But no reasopnd to create one.

We need more information about what you’re doing. E.g. is this a website? Do you have it deployed somewhere?



Try to crate NFT. You will see what will happen.

I can provide the code if you want. But on our end nothing is changed. It stop working only after we moved from legacy server.

Sent from Mail for Windows

I get an error of https://ipfs.csdoge.club:5001/api/v0/add?stream-channels=true net::ERR_SSL_PROTOCOL_ERROR if I try to create an NFT, it seems unrelated unless that API is using Moralis server code - you can post this as well as your Moralis serverUrl / dapp URL.

But it seems to be a certificate issue to start with at https://ipfs.csdoge.club:5001.

Here is a code that we are using.

I do not think it is IPFS issue. Please see the zipped file.

And our server URL on moralis below

Server URL:

Application ID:

Sent from Mail for Windows

were you using NFTOwners table?

there are some braking changes for nitro servers

Could you please send a papers how we should migrate all the settings to newly installed server.
I am not able to see any more any setting any ware. what settings we should migrate over and how.
By the way regarding you explanation about error of https protocol is totally wrong too. we have tested with no https that gives us same issue.
so please before you will resend with solution take a time and do it after investigating problem.
we can provide all the information you asking but we do not have a time to go any thought you may have from the air.
Also I have issues all the times you guys do something it is a payed service and I do not want to have or want to experience unexpected issues from your end.

what is the server url that you are using now?

Server URL:

That server doesn’t have too much data. I don’t think that the server is the issue now.

I have playing abound all deferent ipfs getaways. tried on infura, pinata own ipfs with and without the Https.
We have not changed code and it was working perfect. I am able to mint nft on erc1155 but 721 is still not working.
it is something that happened on your end.
I am not bale to access server part either to check what is going on in there. same as a database.
we have to work on it to make it work.
send me a data from the server to see what is in there.

that server has a table named CREATECSDOGENFT, you should be able to access the database dashboard for that server without issues

there should be more then that. as i told you something is wrong started happening on your side. when i try to access to database this is what i am getting. check it please;

Dangerous Webpage Blocked
You attempted to access:
This is a known dangerous webpage. It is highly recommended that you do NOT visit this page.
to learn more about phishing and internet security.

even if i ignore it then
this is other bulking site is showing.

This domain is currently on the MetaMask domain warning list. This means that based on information available to us, MetaMask believes this domain could currently compromise your security and, as an added safety feature, MetaMask has restricted access to the site. To override this, please read the rest of this warning for instructions on how to continue at your own risk.

there are more tables there, I gave an example

can you try from your mobile phone?

Yes but those table never changed.
there i have to see what is say about minting nft. that I am not able to do. ones again there is some king of change on moralis repo on node.js
I am getting error that looks like it.
I am able to mint 155 nft but 721 not working.
it can not be our settings.
what ever you guys did messed up the settings we had on your end.
you should investigate the problem. or please refund the money i pay. I have to find other way to do this.
we can not spend time on each tame you guys think is better and is not.
I want this to be resolved asap.
And I do not think this way to communicate is working.
this is not a way to handle the problems. I am not able to share sensitive file code etc…
I hope you gust will use email to see some of me files.
Please report to support that I will not communicate here any more I need dedicated person with email address.

I don’t get this issue when going to that link with MetaMask extension, I think it is a false positive.

I am able to mint 155 nft but 721 not working.

Can you share screenshots of what you mean with your browser console open.

I get an error of https://ipfs.csdoge.club:5001/api/v0/add?stream-channels=true net::ERR_SSL_PROTOCOL_ERROR if I try to create an NFT

I still get this error when I try to create a collection so I can’t reproduce your issue of creating NFTs - does this work on your end (Create page)?

You can join the Discord server and post in the #moralis-servers-help channel if you want to discuss with a team member privately in DMs.

I am not sure I understand what you asking.
I am testing it on my dev server.
i will upload it is you want. but better to start checking on code my side and Moralis settings on your end. for that reason I want to have secure communication my tg username is @anspich
this is my msg below.

this is not my quote:

This error is from that https://loopart.xyz website that you posted above when you asked to try creating an NFT. Your dev server is running the same code as that site?

I uploaded new code. on loopart.xyz
Only the problem is that you can not test to mint 1155. it can be done only with one wallet address.
but 721 is for public and everyone is able to mint nft. but does not function.
my problem is that there was changes on ipfs publick gateway but even i point it to updated infura or pinata or our ipfs.csdoge.club it does not work.
besides it 1155 minting on out getaway but not on any of above. but does not mint 721.
this also related with moving from legacy to new environment.
you can check now lootart.xyz with no https protocol.

It is still the same issue - http:// redirects to https:// for that website.