Looks like I cannot login to the database dashboard now

I have deleted other 2 databases, now there is only one database, but I cannot login.


Failed to load resource: net::ERR_CONNECTION_TIMED_OUT


There is no respond from navigator.

what databased did you delete?
the server seems to have the right data in the database in dashboard
opening the server database dashboard works fine for me

1 Like

I deleted non-used 2 serversโ€ฆ

I click this icon from admin panel, to open the dash board.

Now, still no any response, from the web page.

it should work fine, maybe you have a vpn?

Also, I cleared the cache data from chrome.

try form a different network, maybe something is blocking that connection

1 Like

Tried mobile 4G signal.

Mixed Content: The page at 'https://px7ksmxirxno.usemoralis.com:2083/apps' was loaded over HTTPS, but requested an insecure font 'http://db.onlinewebfonts.com/t/1db29588408eadbd4406aae9238555eb.woff2'. This request has been blocked; the content must be served over HTTPS.

I donโ€™t get that error, did you try with another browser?

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.