Here is a Cloud Function Error (Syntax/Undefined Variables) on your code

I have a strange problem, and cant seem to get out of it.

My cloud functions dont appear to be updating to any changes i am making to them like usually, and now my server is in some kind of error state and unable to restart.

I tried using the moralis-admin-cli get-logs, but my server isn’t showing, so cant view any logs.

Tried viewing the logs in my dashboard, but it loads up briefly with a short log, then goes blank, and repeats every second or so.

  1. 022-01-14T03:16:55.535Z - Initialized plugin ./server
  2. 2022-01-14T03:16:55.533Z - Initialized plugin ./evm/watchContractEvent
  3. 2022-01-14T03:16:55.425Z - Initialized plugin ./evm/historical/accountApiFunctions
  4. 2022-01-14T03:16:55.420Z - Initialized plugin ./evm/historical/historicalApiFunctions

I have 2 servers, one is live and one test, both are currently in this state.

Please help. Thank you.

Relates to this one: Invalid function: "getPluginSpecs" from Moralis.start on node.js

Cant get in touch with anyone from support though.

Ah i see thank you for the reply, didnt think to check the status page out, its usually something i’ve done. Guess i need to wait this out.