GET 404

Getting a “GET 404” error from Moralis.


How to fix this?

Now also getting CORS issues?

Cors Issues

Note: The SDK has been functioning fine for several days without these issues.

1 Like

Hey @hexadecimal

You are importing package.json not the sdk, if that what you wanted to do?

You can import the sdk via CDN by adding:

<script src=""></script>

No, but that’s the error I’m getting.

it looks like it works now, it may have been a temporary problem

Yes, it’s working now.

NPM is having problems with going down.

This is happening internet wide

As safe bet is to blame the Log4j Hack.

@cryptokid is Moralis aware of Log4j it’s a zero day that allows remote code execution in the Java apache logging system. It’s huge.

we are aware of Log4j exploit


Same error here guys

Same error here, package.json is not loading.

you can ignore it now, it doesn’t affect the functionality of the site if you use latest Moralis SDK version

1 Like

How so ? It doesn’t load the website.

what version of Moralis SDK you have?

“moralis”: “^0.0.176”,
“react-moralis”: “^0.3.11”,

ok, you should update the package for moralis

Can confirm that all 3 websites I have added Moralis SDK to are no longer functioning. They take up to 5 minutes to load and have no login/logout function. This was functioning perfect as of last night.

do you have latest Moralis SDK version (0.0.184)?

i’m currently fetching the SDK with the link provided in all of the Moralis tutorials. Is this out of date? “