Failed to fetch native transaction [SOLVED]

Hi again,

Today i tried to get native transaction via account/{address} in bsc network and get below response:

Failed to fetch.
Possible Reasons:

  • CORS
  • Network Failure
  • URL scheme must be “http” or “https” for CORS request.

here is the wallet address i was trying to retrieve the data:

Looking forward positive response from admin. Thank you!

1 Like

It looks like we have a general API problem now.

1 Like

does it mean that i have reached max allowable call for free version?

No, it means that Moralis API is not working now and that is why you are getting errors.
After the problem is fixed your query should work as normal.

1 Like

cool, thank you for your reply

it is normal now, cool, such a quick troubleshoot!

1 Like

Hi! I’m having the same issue on eth network, calling endpont<address>/nft?chain=eth&format=decimal

I’ve checked this website ( - shows green.
Thanks for support!

Hey @denys_klymenko

Try again. The problem has been solved

1 Like

Yes! It works! Thank you!

1 Like