EthNFTOwners, EthNFTOwnersPending does not sync [SOLVED]

First my server updated by it self without me upgrading it, I did not upgrade purposely because of my previous experience with upgrading a server causing some havoc in the server and i needed the present stability i had. Now it upgrades by it self and i just tried to mint an token and it did not sync on the database, Why!!!

Now I probably have to delete this server and create a new one

Hi @collinskrubu

We had a force update only once - yesterday. This was done to increase the performance of all servers. If you describe the problem in detail and provide at least a server subdomain, we can solve your problem :man_factory_worker:

After creating a new server now the minting of nfts are not still syncing

We are going to need more info in order to investigate, like what chain are you using, what is your server domain, what is the expected behavior, in what table the data should be synced, if you have an example of transaction that was not synced.

This thing was working perfectly before ijust woke up this morning and its no longer syncing,its the EthNFTOwners and EthNFTOwnersPending they are not syncing, i hope this would not occur on mainnet, am using georli network and i tested with my team few days ago everything was working fine, in my own opinion the upgrade that i didnt initiate had an effect on the server.

this is my server

can i get a reply please

Hey @collinskrubu

Now it should work correctly :man_factory_worker:

Let me know how it works for you :raised_hands:

Yes its working, you guy are the best, great work


Happy BUIDLing :mage: