Ethereum endpoints.. Not listening to Transactions

Why do the eth endpoints don’t listen to transaction…

Eth endpoints seems to stop scanning after 10 seconds

you may need to set reconnect options if you are using speedy nodes

Where…? The bsc one works fine…

It’s the another set I am missing…for the eth endpoints?

Where can i set the reconnection options?