enableWeb3() method not working - react native boilerplate

Hello :slightly_smiling_face: I’m not sure if this is the right place to ask so if is not please put me in the right direction, I was using react native boilerplate, I’m able to log in but when I tried to call enableWeb3() in one of my components and I reviewed isWeb3Enabled value after that is returning false, do you have any suggestions about it? I would really appreciate your help, we want to create a mobile app for the hackaton and this is blocking us for the moment

Thanks, Jose

There is a thread specific to react native boilerplate.

When you used enableWeb3 did it also have walletconnect parameter and it connect successfully with wallet connect?

Thanks! I have added this question in the thread, we can continue the conversation there if you prefer :slight_smile: replying your question, I tried enableWeb3({ provider: ‘walletConnect’ }) and enableWeb3({ connector }) where connector is
connector = useWalletConnect(); // I saw this approach for authenticate method in CryptoAuth.js file

But isWeb3Enabled is still false