Cloud functions file : File Uploaded Failed

Hi everyone,

I’m having a strange issue right now when trying to upload my cloud functions file with moralis-admin-cli watch-cloud-file.

Basically the whole setup worked fine but since about an hour, I’m getting

File Uploaded Failed

So I tried with the Moralis UI interface directly and when I hit the save button it just closes the window. So i checked the network and I got 200 on the request which supposedly saves the cloud functions code but within the response body I got this (see image attached)

Does anyone have a clue ?

Hey @SachaH
What is the file size?

Hey the size of my file was roughly 12KB but strange enough it began working back to normal an hour ago without changing anything. Now i minify the file to reduce its size. I hope I will not run into this again in the future but i think it’s worth forwarding this to the tech team to be sure it’s fully understood and under control.

@Yomoo i am running into the same issue now :frowning: . Any work arounds available?

I am seeing this error

That was a temporary bug in Moralis what you see in that error.

1 Like