2022 Hackathon Where is the discord link so I can chat? And, this is my project:

Hi, I registered for the hackathon, got invited to join moralis discord, but the link doesn’t work. Tried to find discord here, but only found expired links. What gives? Also, I’m currently full time dad to two little ones and have only a few hours each night to code, I’ve got a pretty sick unity app going now though, it takes my Devils and Angels NFT collection and connects owners to the VIP models apartment club scenes in Milano, Athens, Bangkok, NYC and Toronto, I worked as a model, actor and director in the industry and made the contacts. So my unity webgl project logs in via moralis to eth wallet, and loads nft traits to the owners character. The MetaClub will allow live interaction in VR to the clubs, with 4m monitors at the club. Currently it’s 3rd person (to enjoy the loaded nft traits) but I’ll integrate VR goggles too.
Question is, is this even something I can enter into the hackathon with? If so, please hook me up with the discord and any other info.
Dave Cote

you should find the discord link directly in admin interface, in account info (top right) in the new admin interface, and in top left in the legacy admin interface

I don’t see it. Screen shot?

Anyways, what’s the url for the discord invite?

You can get an invite link here

I tried that twice, moralis sends an email with a link to join, but the link is invalid

What happens when you open the link?

As per the screen shots, the link doesn’t work in Chrome if copied, and if clicked on, there’s no app to open it (I DO have discord installed). https://discord.gg/bp7zUyhUQ8 is a valid discord invite link (that’s mine for Devils and Angels).

You also tried https://moralis.io/mage ?

We tired now and there was no issue with the link received in the email

Yes it just gives that same email I believe

Well on my android device if I click the link in the email, it says “no app to open this link”
And if I copy/paste it into Chrome, it just does a Google search because the browser does not recognize it

I am having same problem - discord link not working in email?

What type of device are you using for email? Android, iOS, desktop, something else?

It should work without issues.

Outlook on Android doesn’t work, it gives a strange olm:// link.
Anyways, here’s the discord invite link:

I’m not sure why that’s not the first reply to this question/problem…

it is that way for security reasons, we are also trying to protect the channel agains bots and scammers

Didn’t work for me either in thunderbird. Don’t know if this helps but looking at source of email and the discord link is the only one without a https:// prefix.

Try to get the link form the admin interface too.